Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

SAP Information Steward Cannot run version <14.2.4.668> of the product against the earlier version <14.2.2.0000> of the repository.

Hi Experts,

I have an issue in our DEV environment of SAP Information Steward.

While running a rule calculation task it fails with and error in log file

"Cannot run version <14.2.4.668> of the product against the earlier version <14.2.2.0000> of the repository. "

It seems that the IS installation repository was not upgraded during new patch installation.

my question is how to upgrade the IS repository or if someone had similar issue what have you done.

Thanks in advance.

replied

Hi Vlad,

Take a look at the Information Steward Administrator's Guide (found at http://help.sap.com/bois). Refer to section '5.5 Repository utility overview' which details how to use the ISRepositoryUtility. Section 5.5.3 specifically addresses manually upgrading an existing IS repository. Hope that helps.

Doug

0 View this answer in context

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question