Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Unable to enroll Android Lollipop (v5.0.1) through SAP Mobile Secure

Hi,

We are trying to enroll Android device with OS Lollipop (v 5.0.1) using SAP Mobile Secure. During the enrollment screen in Afaria, we suspect it didn't download the policies and this caused in the main Afaria screen, it prompt error 'This client not approved.'

Is it due to Android OS version that not supported by SAP Mobile Secure. We tried enroll another device with Android OS (4.4.4). Enrollment successful and Afaria Portal able to detect the device as well.

Anyone having this issue?

Tags:
Former Member
Former Member replied

Dear Adrain,

Thank you for reaching out to SAP Community Network.

This is to inform you that the Android version 5.0.1 is not currently supported in Mobile Secure Cloud Edition. Please refer to this document http://help.sap.com/Download/Multimedia/pdf-mobilesecure/Mobile_Secure_Cloud_System_Requirements.pdf for further reference. Only Android 5.0 version is supported currently.

Hope this helps.

Cheers,
Sushmitha

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question