Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Error while installing components for SAP NetWeaver Gateway 2.0

Hi Experts,

    I am trying to install SAP Netweaver gateway 2.0 ,

    System is  currently on    ECC6.0  EHP6 version     SAP_BASIS       731      0007      SAPKB73101

    I am installing ff components through SAINT

         

GW_CORE200GW_CORE 200: Add-On Installation.
IW_BEP200IW_BEP 200: Add-On Installation Package
IW_CBS200IW_CBS 200: Add-On Installation.
IW_CNT200IW_CNT 200: Add-On Installation.
IW_FND250IW_FND 250: Add-On Installation.
IW_FNDGC100SAP IW FNDGC
IW_SCS200IW_SCS 200: Add-On Installation Package

During installation i am facing two errors one is with IW_FND  error is

WEBCUIF,701 Non-permitted release of add-on WEBCUIF installed


Because what i can see is that WEBCUIF is already installed and it have the ff version.

WEBCUIF7310007SAPK-73107INWEBCUIF


And Second is  IW_FNDGC is asking for


The installation of IW_FNDGC rel. 100 must configured with a Stack XML

So please tell steps in maintenance optimizer to generate Stack.xml

thanks in advance

Regards

Not what you were looking for? View more on this topic or Ask a question