Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Implicit Stopped (dependency failed) com.sap.aii.adapter.soap.lib

Hi experts,

  We are currently on PO 7.4 and we have encountered the following issue.

We tried to deploy com.sap.aii.af.axisproviderlib.sda file, which did not end well .

Later, two of our soap related Java Applications went into the "Implicit Stopped ( dependency failed)" status.

the two java applications are :

com.sap.aii.adapter.soap.lib

com.sap.aii.adapter.soap.app

All the SOAP communication channels went into "No adapter registered for this channel".

We have tried to restart the java applications from NWA, without success.

Can someone help?

Best Regards,

Ravikanth Talagana

Tags:
Not what you were looking for? View more on this topic or Ask a question