Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Cannot CIF Plant and Shipping Point from ECC to EWM

Hi Experts,

Kindly help on the issue below:

I am not being able to CIF Plant and Shipping Point from ECC to EWM system.

My Plant is Alphanumeric number (A100) and same as Shipping Point (A100)

I have have been able to CIF Vendor (100005) and Customer (100000) Master Number and they are available by transaction BP (in EWM)

Note that the BAdI : Inbound Processing for Location ZAPOCF001_TYPEDIF, (after copying from APOCF001_TYPEDIF) is active in my EWM system. Therefore I am expecting to see location PLA100 (location type 1001) and location SPA100 (location type 1003) to appear in location master data in EWM

Also, I have following number range configured.

1) Cross-Application Components SAP Business Partner Business Partner Basic Settings Number Ranges and Groupings Define Number Ranges

NR Object

No.

From number

To number

Ext

Business partner

01

0000000001

0000009999

Business partner

02

0000100000

0000199999

X

Business partner

AB

A

ZZZZZZZZZZ

X

Business partner

MD

9000000000

9999999999

X


2) Cross-Application Components SAP Business Partner Business Partner Basic Settings Number Ranges and Groupings Define Groupings and Assign Number Ranges

Grouping

Short name

Description

Number range

External

  1. Int.Std.Grping
  1. Ext.Std.Grping

0001

  1. Int.no.assgnmnt

Internal number assignment

01

X

0002

  1. Ext.No.Assgnmnt

External Number Assignment

02

X

X

MDM0

              

                                       

AB

X

I have tried to furnish as much information as possible here. Please help.

P.S - I don't see any log (error log) in SLG1 in EWM side, so that I can analyze why the plant data is not getting generated.

Can you please help, how to resolve it?

Thanks in advance.

Amit

replied

Hi Guys,

Finally I succeeded after a brainstorming struggle for last couple of days and puffing up more cigarettes than I used to.

I found that all the previous CIF models which went wrong or no result but containing Plant and Shipping point was creating the wall between ECC and EWM to transfer them by CIF process.

Once I deleted all those models via CFM7 and started a fresh CIF with plant and shipping point... Bang... Location is created with PL and SP prefixes for the plant and shipping point respectively.

So the conclusion is - Get rid of old piles of CIF models and just to go for a fresh CIF

However thanks all for their time to look into my problem.

Amit

3 View this answer in context
Not what you were looking for? View more on this topic or Ask a question