Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

compatability GUI for SAP Basis 7_03

Hello Experts

I am in process of learning SAP Basis, using trial version provided by SAP.

I have installed SAP BASIS application of version ABAP_7_03_SP04_64_bit_Trial_3_9_2_GB but unable to find the compatable GUI.

Searched forums and found that SAP GUI 7.2 is preferred but was unsuccessful in finding that software, So downloaded SAP GUI 7.30 but unfortunately it is not compatable and is not getting installed.

Can experts show a way out for me as it looks like all doors are shut for me, Because compatible software is not available and the one that is available is not compatible.

Thanks in advance.

Regards

Siva

Tags:
Not what you were looking for? View more on this topic or Ask a question