Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Stopped working crystal Report Visual Studio

I'm in serious trouble with Crystal report, let my doubts now: I have a C # application made in visual studio 2012 professinal, I have several reports created in Crystal Report. The development machine (Clipboard) wheel all little beauty. I did the installation setup with innosetup, installed in your client, all rada perfect, until you click the button to view the report. He opens the report, but crashes the system, and gives the following msg:


Description:

Stopped working

Problem signature: Problem Event

Name: APPCRASH

Application Name: Sistema.exe

Application Version: 1.0.0.0

Application Timestamp: 558c43d4

Fault Module Name: KERNELBASE.dll

Fault Module Version: 6.1.7601.17932

Fault Module Timestamp: 503275ba

Exception Code: e0434352 Exception

Offset: 0000d3cf OS

Version: 6.1.7601.2.1.0.256.1

locale ID: 1046

Read our privacy statement online: http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0416

If the online privacy statement is not available, read our privacy statement offline: C: \ Windows \ system32 \ en-US \ erofflps.txt

I am using the CRRuntime_32bit_13_0_12 version of crystal report, and the fremework 4.5. Already tested on various machines and problem remains. What am I doing wrong? Can you help me?

Tags:
Former Member
Former Member replied

After breaking his head and almost getting crazy,

found out what caused the error.

The ODBC data source was configured only for "User Data Source".

It was not until I switch to "Source system data" that everything running smoothly.

0 View this answer in context

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question