Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Agentry Plugins Showing error while installation in eclipse

Hello Experts,

                      I am trying to install Agentry_70.6.0_EditorPlugin_x86_64 in eclipse JUNO on 64 bit machine but while installation it showing

below error:-

Cannot complete the install because one or more required items could not be found.

  Software being installed: Agentry Editor Plugin 70.6.0.7 (com.syclo.agentry.editor.feature.feature.group 70.6.0.7)

  Missing requirement: Agentry Editor Plugin 70.6.0.7 (com.syclo.agentry.editor.feature.feature.group 70.6.0.7) requires 'org.eclipse.datatools.sdk.feature.feature.group 1.9.2.v201109161655-7PA37eFEpPYv5_Ae3-6EjC5ZX4e5' but it could not be found

So what will be the solution to recover this issue???

Former Member
Not what you were looking for? View more on this topic or Ask a question