Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Unable to login into B1 9.1 due to APP CRASH

Good Day Mentors,

I am currently having a case whereby I am no longer able to login into one of our B1 9.1 databases via the client.

After keying in of the user and password I would get an APP CRASH error.

Here is the event log:

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
-<System>
<ProviderName="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<Level>2</Level>
<Task>100</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreatedSystemTime="2015-06-23T04:52:58.000000000Z" />
<EventRecordID>89729</EventRecordID>
<Channel>Application</Channel>
<Computer>LAPTOP75</Computer>
<Security/>

</System>

-<EventData>
<Data>SAP Business One.exe</Data>
<Data>9.10.120.0</Data>
<Data>5410e14a</Data>
<Data>B1_Engines.dll</Data>
<Data>9.10.120.0</Data>
<Data>5410c6a6</Data>
<Data>c000041d</Data>
<Data>000000000019634d</Data>
<Data>514</Data>
<Data>01d0ad7072d69fec</Data>
<Data>C:\Program Files\SAP\SAP Business One\SAP Business One.exe</Data>
<Data>C:\Program Files\SAP\SAP Business One\B1_Engines.dll</Data>
<Data>b790deb9-1963-11e5-8273-3c970eee4954</Data>
<Data/>
<Data/>

</EventData>

</Event>

Seems to me that this started happening after I uploaded a Crystal Report File into this database.

I tried running the UI B1 client on both 64 and 32 bits systems and still the same result.

Anyone encountered this?

Thanks in advance!

Sean

Tags:
Former Member
Not what you were looking for? View more on this topic or Ask a question