Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Agentry client unable to send trace results.

Hello Experts,

@Bill Froelich

I am using Open UI Android Client Solution project and for that we are using SMPAgentryClientFramework-Android-70.7.0 & also tried with SMPAgentryClientFramework-Android-70.6.0 with arcgis-android-sdk-v10.2.2 and using mobile SDK SYCLO GIS SDK.


After importing all the projects and adding libraries in it I Export the project as android project and create new APK.after that I run it on device(using samsung tablet).APK installed successfully also started transmitting but at the last after logging user out it will transmit 'sending trace results...' and stuck at this place.


I check logs but there is no error during transmitting.

Thanks & Regards

Prajakta

Tags:
Former Member
Former Member replied

Hello all,

Actualy In agentry client I have checked one check box while resetting the client and I make the tracing result high so I am facing this issue.

So I uncheck it and my issue is resolved.

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question