Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Upgrade failed - Unable to start server - libbtsymbols.so could not be loaded.

Dear Experts,

Upgrade from ASE 15.7 SP122 to SP134 on AIX 7.1 was failed and before restoring binaries from OS.

I tried startserver and to my surprise, I got the following error,

exec(): 0509-036 Cannot load program /sybase/PJ2/ASE-15_0/bin/dataserver because of the following errors:

        0509-150   Dependent module libbtsymbols.so could not be loaded.

        0509-022 Cannot load module libbtsymbols.so.

        0509-026 System error: A file or directory in the path name does not exist.

NO errors found in the ASE error log.

Thanks

Rajesh

Former Member
Not what you were looking for? View more on this topic or Ask a question