Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

MSOn on Netweaver 2004 connected to CRM 5.0

Hello everybody,

I'm evaluating MSOn 1.0 (SP 3) and have found two issues:

1. Searching for "my activities" does not work. It never returns any result.

In contrast the creation of an avtivity is working well, I can find in the CRM 5.0 system.

2. Clicking on Contract->Search, Opportunity->Search or Order->Search I will get an error text "An error occured while processing your request. Contact your administrator." under the search mask, but only the first time. After clicking back and clicking again on the search link, the error message will not be shown.

Anyone get any ideas how to solve this problem?

Best regards,

Christian

Former Member
Former Member replied

Hi Christian,

For the first issue please make sure of the following:

1. In CRM login with the same user as on BlackBerry. Verify that in the "Worklist" - "Belonging to... ME" you are seeing some activities.

2. The "My Activities" in xMSA Online refer to the activities for which the user is the "Person Responsible". So the user must be set as such in the Activity details.

Please verify that when a new Activity is created, the user is automatically set as the "Person Responsible"

The second issue is a curious one.

After the initial error message, are you receiving search results?

Are you testing your own installation or using the SAP demo systems?

Thanks,

Ted

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question