Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Zero not allowed in IW41 post EHP7 upgrade

Hi Experts,

We have recently upgraded our DEV system from EHP5 to EHP7. Post upgrade we are not able to

confirm '0' hours in IW41 screen we are getting error as 'Fill  in all required entry fields'.

The 0 in the hours field is removed and the cursor is in that field waiting for an entry.

Can anybody please help us with any SAP notes or suggestion of this strange behavior of the system.

Pleas find attached the error file.

Regards,

Sumit Deb

Error IW41.JPG (74341 B)
replied

Hello Sumit,

From your picture I understand that you are talking about Actual Work field. (field name ISMNW_2).

This looks SPRO setting.

Go to Tcode OIZN.

D'Click on the Second line.

And, in the resulting screen, you will find the present setting for the field ISMNW_2  will be as shown below (Radio button at Req. setting) . You change this to Input. The problem should be resolved.

Possible this setting might have been set specific to Influencing field , in which case you need to go through this button for searching and changing the setting.

Good luck

KJogeswaraRao

1 View this answer in context

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question