Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Not able to import table from .csv or .xslx into HANA Studio

Hello,

i´m trying to import a table into HANA studio but get "Completed with errors" message afterwards and can´t see any data except for the header.

Here´s what i´m doing. Sorry in advance .. i´m a beginner...

1. In ERP I open transaction SE16n and choose table IFLOT.

2. I choose export and then I tried local file or excel. Tried different encoding and so on.

3. In HANA Studio I go to File->Import-> SAP HANA Content -> Data from Local File.

4. I select the file, set the limiter and so on - see screenshot

5. Now I map the rows and press next.

6. Then the following error appears. Also I see the header meta data but no content.

Please help!

Tags:
replied

You seem to hit a number conversion error.

Show us the column type mapping you made - maybe this gives a hint on why the "EH" text should be interpreted as a number.

- Lars

1 View this answer in context

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question