Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Work Manager 6.2 connection issues

Hi Everybody.

I am installing work manager 6.2 on SMP server 3.0.4.2. I went through all the steps and in the end when i am testing the URL, I am having issues.

When i use http://<FQDN-SMP-host>:8080/SAPWM i get the message"I am here!". But when i use https://<FQDN-SMP-host>:8081/SAPWM The browser just keeps clocking, I just get a message saying waiting for the server but nothing happens.


And when i use http://<FQDN-SMP-host>:8080/SAPWM in the ATE, i get a popup saying "Invalid Server URL". is it because it has to be "HTTPS"?


When i use https://<FQDN-SMP-host>:8081/SAPWM in ATE, In goes to the "Agentry Client Transmit" window and it says "Logging user into server" but nothing happens.


Don't see any error message in the logs.


I tried changing settings in [HTTPXML-2] section in the SMP management cockpit for my application, but that did not help.


I changed the base URL to https://<FQDN-SMP-host>:8081 instead of http://localhost:8080, that did not help.

I checked the useSSL checkbox, that did not help



The application name in agentry is SAPWM and the application name in the SMP Server is SAPWM62.


In the URL, which name should be used? the application name in Agentry or the application name in SMP Server?

Appreciate any help.

Thanks,

Gopi.

replied

I believe the port numbers are configured during installation of the SMP server.  there is also a configuration file that can be modified (don't recall the exact file off the top of my head). 

It could be that during install someone changed the default ports.  Agentry client must use an https connection so while 8080 works for http the Agentry client cannot communicate over that port directly.

--Bill

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question