Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Live office logon error : LO02040 with LO SSO authentication

Hi Guys,

Hope you can help me with this issue.

I have BI 4.1 SP5 deployment on Tomcat with SSO for BI Launchpad fully working.

I installed Live Office on a Windows 7 client.

NOTE: I have also setup SSO for Live Office by following SAP Note:

1646920 - How to configure Web Services Single Sign-On (dswsbobje) with Tomcat for SAP BusinessObjects Business Intelligence platform 4+

When I try to connect to BI server through Enterprize authentication it is working. Can connect , browse content , embed reports into Excel.

BUT, when I try to connect with Windows AD with "Enable Windows Active Directory Single Sing On" option, I get below error:

The user account through which I try to do SSO login is a member of appropriate AD Group and CAN SSO to BI Launchpad with no problems.

With Live Office SSO I get above errors.

Any clues as to the cause of this error ?

Thank you for your feedback.

Regards,

Davor Mitrasevic

Former Member
Former Member replied

Hi Josh,

I've fixed the problem with LO Single Sign On.

Cause of the error:

In the web.xml both Kerberos Proxy Filter (set the same settings in your global.properties) ANDĀ  Kerberos Filter (filter mapping) lower in the document need to be commented in.

I did not have Kerberos Filter (filter mapping) commented in , hence the real configuration under the nodeĀ  of Kerberos Proxy Filter was not activated at all although it was correct !!!

Once I commented in the node Kerberos Filter (filter mapping) it all worked fine.

Thanks for your help guys.

0 View this answer in context

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question