Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

BEX Analyzer - use selected system as default issue

Hi All

Currently having an issue with BEX analyzer connecting to SAP - when run the Analyzer and select "Open Query" it originally comes up with a logon pad.  We have chosen the required system and selected "Use selected system as default"

All works well until we come to login again - the default location doesnt save and we get a login to a different system (option 1 on the GUI)

I know its a minor issue but something that someone must have come accross before?

This was working fine in SAP GUI Version 7:30 - we have recently upgraded to SAP Gui ver 7:40 SP2 Bi SP2 and the issue has started.

I have checked security settings and registry values along with any files that have changed during the login without success

Thanks

Col

replied


Found the answer - it appears that we are getting a few issues with the GUI since going to 7:40.

As well as the Default not working we had an issue trying to connect to our SCM system through BEX

where we get an error "RFC_Error Communication"

When we compiled the GUI on the installation server the option to install NWBC 5.0 was selected

There are a number of notes in relation to this being an issue

By removing the SAP GUI and then removing NWBC and installing a new package (without NWBC) this resolved all our issues

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question