Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Support package version for FI system

Hi All,

Can someone please help me with the support package versions to be imported to FI system.

Current Systems are


2. SAP FI : ECC6 & EHP0

We are implementing Travel management in FI system and not sure about the support package version.

This is the option from SAP site

  • Both the Support Packages and the HR Support Packages have to be imported into the Travel Management/Accounting systems.

Appreciate your assistance.



yes this is correct. HR packages are needed for Travel Management.

And you also need to create HR Master Data in your FI System. (Best on SAP standard ALE scenario replication)

Check here possible system combinations and details on support packages:

Travel Management and System Infrastructure - Travel Management (FI-TV) - SAP Library

Best regards, Sigi

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question