Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Error in SUM Credentials: Unable to connect to SAPControl service

Hi everyone,

Note that this is my first time dealing with SAP, so this might all (hopefully) be due to a beginner mistake.

I am currently trying to install SAP SUM onto a MS 2008 Server running the Java Netweaver, in order to install SAP GRC.

However, during the SUM setup, I get an error during the credentials step:

The update tool was unable to connect to the SAPControl web service on any of the detected instance numbers. Check that the SAP Start Services are running for all instances in the cluster. See SAP Note 1401712 for further information. The update tool is unable to detect the instances information for instance number: 0 on host: null via the SAPCONTROL web service API. Either the SAP Start Service associated with this instance is not running or a required functionality is not supported by the current version of the Kernel. See SAP Note 1401712 for further information. Sapcontrol client could not perform action get instance properties on instance 0 Return code condition success evaluated to false for process sapcontrol for action get instance properties.

Note that all instances are up and running (according to SAP Management Console) and I have tried to resolve the issue via SAP Note 1873918 [0], as it was mentioned to have solved the problem in other discussions.

Can anyone help out here?

Best,

Julian

[0]  https://websmp130.sap-ag.de/sap(bD1kZSZjPTAwMQ==)/bc/bsp/sno/ui_entry/entry.htm?param=69765F6D6F64653D3030312669765F7361706E6F7465735F6E756D6265723D3138373339313826

Tags:
Former Member
Former Member replied

Hi Julian,

Have you set the parameter service/protectedwebmethods=DEFAULT in all the profiles of SAP system?

In all the profiles means , it will include the start , instance and default profile for all the instance name

(SCS , ASCS , DVEBMGS00 , JC , J<xx> ) then you have to maintain the parameter in all the instance,start profile.

If the above parameter does not wok , then repeat the same steps with the below parameter

service/protectedwebmethods=NONE

With Regards

Ashutosh Chaturvedi

Message was edited by the moderator

0 View this answer in context

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question