Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Connect issue from Eclipse to HCP Trial HANA Instance

Hi Exparts, could you please help me?

From Yesterday , I could not connect  hana instance on my hanatrial account.

In the SYSTEM tab on Eclipse, select my instance then clicking for connect, following error appeared and could not connect to HANA instance.

Why it happens is,  I tryed to connect to HANA instance using neo open-db-tunnnel command from console to get instance ID, etc.

With  trying several times with error,  User had been locked.

After then, I could not connect HANA insatance from Eclipse.

Also , I could not open db-tunnnel with following error.

in the log file, there is same credential error like following :

2015-05-19 09:54:16,680 INFO  [main] Arguments:   -i hanatrial1 -a i048555trial -h -u i048555

2015-05-19 09:54:17,641 INFO  [main] Starting execution of command [open-db-tunnel]

2015-05-19 09:54:17,641 INFO  [main] Command [open-db-tunnel] init() finished for [0] ms

2015-05-19 09:54:23,376 INFO  [main] CommandTunnelRequestExecutor.executeRequest() called for command [open-db-tunnel] (version: 0.44.0)

2015-05-19 09:54:27,637 INFO  [main] Command [open-db-tunnel] cleanup() finished for [0] ms

2015-05-19 09:54:27,652 FATAL [main] ERROR; Wrong credentials. Enter correct user name and password. Note that your user will be locked after 5 consecutive wrong authentication attempts.








I am  sure that I did not change my password,etc.

Could anyone please support me how I solve this issue?

BR, Masashi

Helpful Answer

Not what you were looking for? View more on this topic or Ask a question