Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

SAP FIORI UI5 upgrade from SP8 to SP11

Hi All,

We are using SAP Fiori in central hub setup with Gateway running on Netweaver 731 SP8. Our backend system is ECC which is running on Netweaver 7.01 SP14 with ERP on EhP4.

We have a problem in using Fiori android client and it requires upgrade of UI from current level SP 08 to SP 11 or from SP 08 patch 1.20.1 to patch 1.20.11.

As per my understanding, the upgrade of UI from 1.20.1 to 1.20.11 requires version by version upgrade. Each version upgrade includes around 10-12 Notes and an upgrade from 1.20.1 to 1.20.11 requires of 100+ notes to be implemented. Am I correct?

To avoid implementation of 100+ SNOTES manually, we want to upgrade support pack of UI components from SP8 to SP11. Now I would like to know if upgrade of UI components from SP8 to SP11 would also require any components to be upgraded in backend ECC System.

Below are the UI components that I assume to be upgraded on Netweaver gateway

UI2_700
UI2_701
UI2_702
UI2_731
UI2_FND
UI2_SRVC
UI5_731
UISAPUI5
UI_INFRA

Below is the list of all components installed on Gateway

ComponentReleaseSP Level
SAP_BASIS7318
SAP_ABA7318
PI_BASIS7318
ST-PI2008_1_7109
GW_CORE2008
IW_BEP2008
SAP_BW7318
UI2_7001008
UI2_7011008
UI2_7021008
UI2_7311008
UI2_FND1008
UI2_SRVC1008
UI5_7311008
UISAPUI51008
UI_INFRA1008
IW_FND2508
IW_GIL1004
IW_HDB1004
IW_PGW1005
IW_SPI1004
WEBCUIF7318
IW_CBS2008
IW_CNT2008
UIX01CA11002
UIX01EAP1002
UIX01HCM1002

Below are the Fiori related components on our ECC

ComponentReleaseSP Level
IW_BEP2008
WEBCUIF70014
GBAPP0026005
GBHCM00260011
GBHCM00360010

Below are the other important components on ECC

ComponentReleaseSP Level
SAP_BASIS70114
SAP_ABA70114
PI_BASIS70114
SAP_APPL60414
SAP_AP70030
SAP_BS_FND70114
SAP_BW70114
ST-PI2008_1_7008

Regards,

Ashok Oleti

Tags:
Former Member
Not what you were looking for? View more on this topic or Ask a question