Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Error while setting up SAP HANA Studio for SAP Operational Intelligence developement

HI All,

Need help while setting up HANA Studio for SAP Operational Intelligence development

While trying to add SAP Operational Intelligence plugins from url http://host:port/sap/opi/pv/updatesite

I get below screen, where it says, 'Business Scenario Editor' can not be installed.

then I went ahead with the installation and at the end of installation, I get below error,

1) Please provide your suggestions, if I am missing something.

2) Also, is it possible that there is compatibility issue between my HANA Studio and SAP Operational Intelligence version. My HANA Studio is of version- 2.0.8. I am not sure about SAP Operational Intelligence version.

3) How to confirm SAP Operational Intelligence version.

Please help.


Hello Pallavi,

There seem to be version mismatch between HANA and SAP Operational Process Intelligence (OPInt).

(1) Your HANA Revision is 91 and so your OPInt release must be 1.0 SPS04 PL0

(2) Yes there is a compatibility matrix between HANA and OPInt. This is published with every release note of Operational Process Intelligence.

(3) I hope you want to know how to confirm the OPInt version installed in the HANA Server/Studio. If yes, then here it is.

For Server: Open the Delivery Units option in Help>Quick View and look for version and support package version for 'HCO_BC_TASKMGT' and 'HCO_OPI_PV'. The version should be 1 and support package version should be 004 and patch version should be 0

For Studio : Open Help > About HANA Studio and click Installation details. There you can find the version information for 'Business Scenario Editor'

For more information on the installation, see the guide:



1 View this answer in context
Not what you were looking for? View more on this topic or Ask a question