Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Event created in SWEL and SWI1 but not shown in SAP Business Workplace (SWBP)

I have created a custom workflow on Notification using BUS7051 on CREATED. on creation of notification my workflow is being executed as i can see the event in SWEL and then the tasks maintained in SWI2 but i cannot see them in my SAP Business Workplace.

Can anybody please help me in identifying the exact issue. I am really stuck at this point, as i dont know how to test the changes i am doing in my workflow, coz cant see them in the inbox. It was working fine earlier, but suddenly it has stopped working now.

Please help.

I'd be really thankful


If you cannot see the "Notification 400000212 is ready for evaluation" in SWI1, then you cannot see it in your business workplace. The work item doesn't hasn't even been created.

If you see "Notification 400000212 is ready for evaluation" with status READY in SWI1, then you most likely see it in your inbox. I have a feeling that the workflow doesn't even get started. Of course I might be wrong, but this is based on the input that you have provided.

You can see BADI implementations in SE18. Just open the enhancement spot and see the implementations node. I doubt it has anything to do with this problem, because eventually you are able to see the items (they are not filtered).



1 View this answer in context
Not what you were looking for? View more on this topic or Ask a question