Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

What are the prerequisites for SAP GUI 740 and NWBC 5 to work?

I have upgraded from SAP GUI 730 and NWBC 4 to SAP GUI 740 and NWBC 5 respectively. But both are not working. GUI window and NWBC windows are not working. I end up killing the program through task manager. Are there any prerequisites to make both these work? My laptop has 32 bit Windows 7 OS with MS Office 2013. It has Intel processor i3 with 4 GB RAM

Any urgent help will be really appreciated.




Dear all,

I have found the problem myself after spending some time on the net and also after getting an error message as attached.  This error message appeared almost after 1 hour of entering a transaction code in NWBC. This lead me to search online based on the error message.

This link http://scn/ and the installation guide of SAP GUI 740 opened the eyes.

All the problem was getting created due to "NwbcOptions.xml" file in %AppData%/Roaming/SAP/NWBC.  This file had so many unwanted entries which were never created and used.  Also deleted "SAPUILandscape.xml" and "SAPUILandscapeGlobal.xml" files.

After this started SAP Logon PAD and NWBC, these opened without any links in them and the time taken was just a few seconds.

This means, the error is in the links that get created in Landscape files mentioned above. It is expected that the migration program SAP has written to migrate from earlier version of SAP GUI to SAP GUI740 has problems in it.

Problem has thus been resolved.

Thank you Bashir for asking me to reinstall from scratch. This could have also resolved some of the issues, I do not know.

1 View this answer in context

Helpful Answer

Not what you were looking for? View more on this topic or Ask a question