Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

CMS not starting and unable to logon to CMC

Hello everyone,

We are facing the login issue with CMC in BO4.1 SP2 and below are the error message in CMC and logs from various files in the logging folder on the server.

Error message upon logon to CMC:

Account information not recognized: Could not reach CMS '<ServerName>'. The CMS on machine 'ServerName' was stopped due to a critical error. (FWM 20031)

Logs

file name: error_cms6400

35101The root server reported an error Initialization Failure. (Reason: The server has problems using TCP/IP. The port number you are using is probably already in use.).

file name: SIA_TPCBOBJ_trace.000001

Server Intelligence Agent: CMS <ServerName>.CentralManagementServer has failed and the Server Intelligence Agent has not been able to connect to the cluster. Please verify your CMS port and database settings are correct.

file name: cms_TPCBOBJ.CentralManagementServer_ncs

M  [Thr 9476] *** ERROR => NI raw handle failed to be initilized at IDEL to CONNECTED, connection to agent destination failed to be established  in agent 1 [ncsmtdatasen 137]

M  [Thr 9476] NCS_ProcExit API invoked

We tried all the steps 1 - 5 indicated by @K Rahul Rao Dec 30, 2014 6:57 AM  in the post http://scn.sap.com/thread/3672746 but couldn't get the CMC back up.

Additional posts referred from scn:

https://scn.sap.com/docs/DOC-56772

http://scn.sap.com/thread/3435859

http://scn.sap.com/thread/3596909

Any pointers will be really helpful.

Thanks,

Anil

Former Member
Not what you were looking for? View more on this topic or Ask a question