Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Dear all,

although the UME connection from the EP-Portal (DataSource: dataSourceConfiguration_database_only.xml; Database Only)

to the Abap System is up and running, we are encountering several issues.

Issue 1: Creating any User with the Profile sap_all,sap_new,j2ee_admin on ABAP-UME does cause the User being visible in the

User Management of J2EE- system but with no roles assigned. Furthermore logon with that user on J2EE- system  is not possible.

(Authentifizierung fehlgeschlagen. Kennwort gesperrt.)

Issue 2: Creating any User with the Roles *admin* will cause that user to be visible in SU01 on ABAP- UME but with no Roles

or Profiles assigned to that user.

Issue 3: It seems that any User in Abap is getting locked after a surtain amount of time.

This problem is a bit fussy bit it includes the Administrator User. The Change Document (SU01) for affected users shows

a Password change executed from user SAPJSF_<SID> (which is UMEBackendConnection User).

It looks as if the UME is configured using SSO

Login Module                                                               Flag        Initialize  Login      Commit     Abort      Details

1.             SUFFICIENT  ok          exception             true Certificate (Issuer="OU=J2EE,CN=DPI", S/N=0) not found.

Thank you very much for all your help and support



Alias- name in ABAP must be the same as the portal- Username.

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question