Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Anyone having issues with attaching reports?

For the last few weeks, whenever I try to attach a Crystal Report to forum posts, it appears to attach okay, but when I hit "submit" I get this error message in red:  "The Content Type of this Attachment is Not Allowed"

  • I changed the file extension (not just the name of the file) from .rpt to .txt  - (I am an IT tech, so I am knowledgeable how to do this correctly)
  • I have tried with different reports in case there was some issue with a specific report - still no luck
  • Previously, I have been able to attach reports in .txt format with no problems

Just wondering if there is a bug...

Former Member
Former Member replied

Sure!

Earlier in the week, I had already deleted all cookies, etc. out of Internet Explorer - including temporary internet files.

However, when I navigated to my temporary internet files folder on the system, it still showed several files.  I had a co-worker in my IT department do the same - and he had the same issue.  When trying to delete them manually, they were "grayed out" and would not allow us to delete them.

(Strange issue as we are administrators and there was no policy change or settings change that should have caused this...)

So, I ended up doing a browser reset in Internet Explorer (Internet Options, Advanced tab), rebooted, then finally the temp files were gone.

I tried posting the report to the forum again, and it worked!

Hope this may help others with a similar issue.

0 View this answer in context

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question