Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Cannot see newly added dimension members in EPM excel

I have a strange issue where a user cannot see the newly added dimension members of an unsecured dimension from EPM excel. The user has same task profile and data access profile as other users who can see these new members. The DAP of the user is AdminMbrAccprf.

This user tried logging in from other machines and was able to see those members. Other users logged in this user's machine and they were also able to see all the required members.

Please help me understand the reason behind this.

The following have been tried by the user on his machine:

- Log in and log off

- Refresh cache data

Appreciate quick help.




Try C:\Users\<username>\AppData\Local\EPMOfficeClient\Metadata

Remove everything there, log user in, see if that helped.

Alternatively, before that in EPM Add-In try "Clear Metadata Cache" and then "Refresh metadata for..."

1 View this answer in context
Not what you were looking for? View more on this topic or Ask a question