Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

SAP cloud connector 2.5


we were told that our scenario is only supported by SAP Cloud Connector version 2.5, that is why

I am now downloading it for our vm, but on page

But when downloading and running file “sapcc-2.5.1-windows-x64.msi” for Windows,

it says “SAP HANA Cloud Connector 2.0” during installation, also the

folder created is “C:\SAP\scc20\”. Is this the right version?

After installation, when viewing the service in the control penal, it

also says version 2.0 instead of 2.5. Where can I get version 2.5?

On the wiki page it says version “2.5.1”, but the link seems not to be correct.

Please clarify,


Not what you were looking for? View more on this topic or Ask a question