Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

VAT code in amount split

Hello experts,

I have one issue regarding amount split in MIRO => Tax code column is never editable.

Here is the step I did to activate it.

1 - In my company code global data I checked enable amount split.

2 - In SPRO Financial accounting => Financial accouting global settings => Tax on sales/purchase => Basic settings => Change field control for taxe base amount, I added my tax procedure and ticked the box.

3 - I created a screen variant as you can see below:

4 - Here is what I get in MIRO :

As you can see I can not modify the tax code.

Here is a print screen I downloaded from another thread in SCN :

Thank you for your time,



I found the answer to my issue.

You have to activate extended withholding tax for your company. Otherwise it is impossible to use VAT code in Amount split.

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question