Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

GRC 10.1 User Default update brf+ not working

Hi Experts,

I am stuck with update of user default. Let me caution you, I am not good with BRF+.

I am working on GRC 10.1

I have gone through all the documents and forum help available on the same but still unable to resolve my issue.

I have referred the following step by step document and completed all the steps mentioned on update of user default:

I completed the following steps:

Referred and followed steps mentioned in the followng notes:

1615552 - GRC 10.0 How to set User Default

1665585 - User Defaults BRF+ rule not working correctly

2020712 - UAM: User group not provisioned after request provisioning

SPRO =>Governance, Risk and Compliance =>Access Control =>User Provisioning =>Define Request Type

Updated the existing User Defaults application “GRAC_BRFP_USER_DEFAULTS” provided by SAP.

Created Loop and ruleset as I am using system as one of the conditions for user defaults.


I checked my decision table in simulation mode and its giving the proper result.

I am getting error on ruleset while running the function in simulation mode, screenshot attached.

I am not sure if there is issue with the configuration steps or brf+ function.

Any help would be highly appreciated...

SS 2.jpg (154078 B)
SS 1.jpg (67491 B)

Hi Harris,

During Simulation give Request Type and Connector value as shown below and check. Important point Connector field should be used and not role connector in decision table.



0 View this answer in context

Helpful Answer

Not what you were looking for? View more on this topic or Ask a question