Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

NWDS JDK version

Hi Team,

    I am using Portal 7.4 sp4 and i want to modify one WD Java application running in that.

Now i am trying to install NWDS 7.31 SP 9 with JDK jdk-6u26-windows-i586.

My doubt is in the NWDS installation guide, its mentioned like...

"

Note: To deploy an application, the JDK version of NWDS and JVM version of application server should be same "

Now my JVM version in portal UNIX server is JVM 6 (SAP).

Can i go ahead with  installtion of  NWDS 7.31 SP 9 with JDK jdk-6u26-windows-i586 in my windows 32bit machine to modify the applications?

Please suggest.

Thanks in Advance

Regards,

    Alex

Former Member
replied

Hi Alex

you can go ahead.

I think that comment tries to say only that the major version of the jdk/jre must be the same. E.g if on client you have 1.6 then on server the vm must be sapvm6 (and not say 5 or anything else). You said also very correctly that the jdk has to be 32 bit and the SP relation is also correct (731 nwds has +5 higher SP than 7.4 server)

Regards,

Ervin

0 View this answer in context

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question