Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

NWDS details required


Hi Team,

    I am using portal 7.4 now and some wd-java travel management(customised the standard apps) applications are running in portal.

Now i want to do some modifications in travel applications.

1. Which version of NWDS i should install ?

2. Is there any difference in installation procedure comparing to 7.0 ?

Thanks in Adance,

Alex

Former Member
replied

Hi Alex,

I assume it was developed in 7.0 as you were asking questions about the difference between 7.0 and 7.4.

FYI 7.0 DCs need to me migrated if want to deploy them on higher (7.1+) releases:

Migration of WD DCs from NW 7.0 to 7.31 & handle common migration issues

Best Regards,

Peter Tari

1 View this answer in context

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question