Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

UI Theme Designer v1.6.0 error for tablet and phone: "params is not defined"

Hi all,

In UI Theme Designer,

while creating custom themes, whenever I choose "tablet" or "phone" option, I get this error: "params is not defined."

UI Theme Designer version: 1.6.0 and SAPUI5 Version: 1.24.2.

Please help me to proceed further.


This error was solved by implementing sap note 2092529 which upgraded theme designer to version 1.6.2

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question