Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Cockpit not starting IQ server correctly?


Hello, I have just installed IQ 16 on a Windows 2008 server and created a database. It is set up as a Windows service with a custom .cfg file. I have also set up IQ Cockpit and registered and authenticated the IQ server and so far, all is good. However, I tried stopping and starting the IQ server from Cockpit, this worked, partially. When I started it, Cockpit started the IQ Server and generated and used a generic .cfg file called parameter.cfg. The IQ server was not being listed as started in Windows Services either. I stopped the server, deleted parameter.cfg file, and started the server in Windows Services and it started properly. Is there an issue with Cockpit interacting with Windows Services or not recognizing the custom .cfg file?

Any help would be appreciated, I have over a decade experience with ASE and Replication Server but I am new to IQ and Cockpit.

Thanks,

Tags:
Former Member
Not what you were looking for? View more on this topic or Ask a question