Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Installing EWM 9.1 on EHP7 IDES system

Dear Experts,

We have a requirement of installing EWM 9.1 on ERP6 EHP7 system. For this we would like to test the same on newly installed EHP7 IDES system as we don't have any other systems in landscape.

With reference to SAP Note 1892669, We are clear about the installation of EWM 9.1 using stack xml from SAINT T-Code. Now the question is, SAP Note 1885000 says a pre-requisite that the business function SCM_EWM_FND must be active before installing EWM 9.1, but we did not find the same in system.

Is this because of limitations of IDES or the IDES installation was not correct or anything?

Please provide your valuable inputs.

1892669 - Installing or upgrading to SAP EWM 9.1

1885000 - Implementation recommendations for SAP EWM 9.1

Many thanks in advance,

Not what you were looking for? View more on this topic or Ask a question