Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

About EPM Add-in Version and Mozilla Firefox Version

Hi All,

I have Microsoft Office 2010, EPM Add-in Patch 18 and Mozilla Firefox version 35. But EPM Add-in doesn't work in Mozilla Firefox. I have a question about this. Which version of Mozilla Firefox should I use?

I have a quick reply

Best regards

Tags:
Former Member
Not what you were looking for? View more on this topic or Ask a question