Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Prefixo errado na NTB2B_procNFe_OB

Boa tarde pessoal,

Estou com um problema estranho no GRC SP 17 PI 7.31 SP 07,

O GRC esta montando a tag nfeProc com 2 prefixo na interface de Out B2B, e neste caso o xml não e valido quando e enviado aos clientes.


Exemplo do xml gerado na interface NTB2B_procNFe_OB


<?xml version="1.0" encoding="utf-8" ?>

- <n0:nfeProc versao="3.10" xmlns:n0="http://www.portalfiscal.inf.br/nfe" xmlns="http://www.portalfiscal.inf.br/nfe">

- <NFe>

- <infNFe versao="3.10" Id="NFe35150101144384000189550030103011321255963602">

Quando eu pego o xml através do monitor de NFE em "Display XML" o xml esta correto.

<?xml version="1.0" encoding="utf-8" ?>

- <nfeProc xmlns="http://www.portalfiscal.inf.br/nfe" versao="3.10">

- <NFe xmlns="http://www.portalfiscal.inf.br/nfe">

- <infNFe versao="3.10" Id="NFe35150101144384000189550030103011321255963602">

Mesmo apos passar na ProxyNamespaceCleanerNFE, não resolve o problema.

Alquem já passou por isso ou sabe de alguma nota para corrigir o problema, para que o GRC esta gerando 2 prefixos http://www.portalfiscal.inf.br/nfe dentro da Tag <nfeProc>, isso esta acontecendo para todos os xml gerados na interface de B2B NTB2B_procNFe_OB.

Obrigado

Erro_B2bOut.jpg (250466 B)
Former Member
Former Member replied

Ola Eduardo,

Sim resolvemos, abrimos chamado, e SAP gerou a nota 2118468.

A Empresa, não queria atualizar o SP, a melhor maneira foi através de chamado mesmo.

Obrigado

abs

1 View this answer in context

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question