Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

SOAMANAGER on Netweaver 7.40 on MaxDB

Hi

I want to use the SOAMANGER on the Cloud Appliance Netweaver 7.40 on MaxDB. But I get an error when I start this transaction.

http://wdflbmd1234.dummy.nodomain:50000/sap/public/myssocntl?sap-client=001

Is it a problem with the FQDN?

I tried to add the parameter icm/host_name_full in RZ10 but after saving / activating and restarting the system this parameter disappears again :-(

And what FQDN should I use?

Or is there a problem with service myssocntl?

Please advice.

Best Regards

Ron

Former Member
Former Member replied

Hi Ron,

if you are using a local frontend, you have to map IP address to the server name on your local machine in etc/hosts. Add something like:

IP.Address wdflbmd1234.dummy.nodomain wdflbmd1234

to your hosts file.

The transaction RZ10 is somehow special. Did you upload the profile before changing it? (see also Maintaining Profiles - Configuration - SAP Library)

Kind regards

Thea

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question