Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Oracle 10.2.0.4 patch from oracle 10.2.0.1 giving error

Hi Experts,

I have installed oracle 10.2.0.1(software only) in windows server 2008 R2(X64).

Now I want to patch this to oracle 10.2.0.4 version.

I have downloaded the patch and extracted and run the installer.

Now when I choose the oracle to patch, it gives the error that 'this can be used on an existing oracle home only'.

Also in the 'installed product' button, this is not showing any software details.

I am not able to understand what is the reason for this error. Please help.

Thanks,

Arijit

MODERATOR: If there was an answer that helped you to fix the issue then you should mark it as the correct answer so that will help others in the future when they face same issue.

Tags:
Former Member
Former Member replied

Hi,

Could you check with environment variable ORACLE_HOME and if possible share the result by following command C:\echo %ORACLE_HOME% .

Also confirm are you able to start/stop the database,as per me this might be an issue with initial installations of oracle 10.2.0.1 and in defining of environment variables & directories.

Regards,

Gaurav

0 View this answer in context

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question