Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Where to download software provisioning manager SWPM10 SP01

Hi all,

I am looking for an older version of SWPM, SWPM10SP01, because I would like to install an SAP NW non-unicode based system.

With the last version of software provisioning manager it is only allowed to install Unicode systems.

The issue I am experiencing is as follow:

I installed a new SAP NW System 7.30 and restored oracle database from our PRD on this Test system. After the post-operations I tried to start sap, but the following error occured:

4 ETW000  [dbsloci.c   ,00000]  *** ERROR => Cannot run a unicode kernel against a nonunicode db (NLS_CHARACTERSET='WE8DEC')

I am wondering wether the fastest solution is to reinstall SAP NW based on non-unicode kernel. This way SAP can connect to the db.

To do so, I need to run the installation using the SWPM version SWPM10SP01.

Can someone advise if it is still possible to download this version of SWPM.

Many thanks

Kind regards

Former Member
Not what you were looking for? View more on this topic or Ask a question