Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Backup Sybase ASE

Dear All Expert

I really new in sybase ASE, I need create backup for sybase but when I run comment "dump database" from dbacockpit and os level, its not working, getting error message "stripe device "/backup/sybase/SED/SED.dmp" with error number 13 (Permission denied)"

I already set device "/backup/sybase/SED/SED.dmp" with permission "nobody:nogroup" but still got same error.

please help me solving this case

Thanks

*note

os : linux suse 11 sp 3

db version : sybase 16

sap version : ehp 7

Tags:
Former Member
replied

I'm not sure what you mean by "nobody:nogroup".  If, from the OS, you do

ls -l /backup/sybase/SED/SED.dmp

what does that show?

From one of my own standalone (not part of an SAP application installation) ASE servers.where I start ASE and Backupserver from my account "bret" which is part of the group "Sybase",  the permissions look like this:

-rw-r--r--   1 bret     sybase   1155072 Dec 31 13:12 db1.dmp

The backupserver needs read and write permissions on the dump file for the account that is running the backupserver.

-bret

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question