Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Incident doesn't set to 'In Process' automatically when reply with a requestor user

Hi,

I'm currently configuring ITSM for my customer. My colleague and I copied SMIV to a new transaction ZMIV.

After some further customization like Web UI and profiles, we tested whether the entire processes work properly but faced a problem. Fyi, we didn't make any development but use only standard scenarioes and only changed customizations

Once an incident status is set to 'Customer Action' by a processor, if a requestor wants it to be 'In Process' then he/she can push the 'Save and Reply' button with relevant update. Then the status will be set to 'In Process' authomatically. Please see below screenshot for better understanding. I confirmed that it works as expected in the standard transaction type, SMIN.

However, in the current system what I have configured, the status is not changed to 'In Process' automatically but stayed as 'Customer Action'. I've checked status profiles in IMG and user status in Authorization. I couldn't find anything wrong about it. Anyone can help me to solve the problem, ASAP?

Fyi, I share the current configuration of the Status profile and Authorization for the user status. Not sure but I don't think it's an authorization problem as the issue happens with admin user as well like solman_admin.

-ZIV0: New

-ZIV1: In Process

-ZIV7: Confirmed

I tested insert ZIV4(Customer Action) but didn't work as well.

Tags:
replied

I have resolved the issue applying a note.1493154.

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question