Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Activation of IS-PS-CA requires upgrade from 600 to 617

Hi,

We want to activate the Industry Extention Public Sector on SFW5, but prompted us with an error message that says we need to upgrade IS-PS-CA component on our ERP System from 600 to 617. Our ERP system has IS-PS-C on Release 600.


I would like to ask if how can we do the upgrade for the IS-PS-CA component in paticular? We have tried on SolMan but the target component release still shows to be 600 and not 617. We noticed that there is no Enhancement Package Installation option in the MOPZ calculation on SolMan, where the 617 release of IS-PS-CA must be displayed in the target constellation afterwards:

Appreciate your feedback on this.

Thanks!

Charles

Tags:
Former Member
replied

Hello,

Please make sure you have the latest version of SAP Note 1940845 in your Solution Manager system.

If you don't have this note, the EHP option does not appear.

Best regards,

Miguel AriƱo

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question