Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

System requirements for SAP Web IDE

Hi

For enhancing the Fiori applications and developing the SAP UI5 applications using the SAP Web IDE ( the new web based development tool).  What is the system requirements for using the SAP Web IDE Tool? As per SAP documentation it is available only in SAP hana cloud?

We have only SAP ECC6 EHP7. We don't have any Hana. Even if require Hana what is the minimum version required to use the SAP Web IDE.

Kindly clarify it.

Thanks

Former Member

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question