Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Not able to apply patch GBSRM001 700 on SRM 7.13 based on NW 7.4

Hello,

I am going to implement the fiori app on SAP SRM 7 EHP 3 based on NW 7.4

Required patch in backed system ==>

FOR Approve Shopping Carts

  GBSRM001 700 SP 13

While applying the patch through SPAM system gives the error "OCS package SAPK-700AGINGBSRM001 does not match current software component vector" requiring installation of IW_BEP 200. SAP_GWFND 740 SP08 is already applied but nonetheless it's showing me the error and IW_BEP 200 can not be installed as it is retrofitted in SAP_GWFND 740.


I checked the condition for implementing the GBSRM001 700 on SMP, stating GWFND 741 is required. however I am not able to find such package on SMP.


Please help me on resolving this issue.


Thanks,

Pawan

Former Member
Not what you were looking for? View more on this topic or Ask a question