Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Create stack.xml for SFINANCIALS 1.0 (SAP_FIN 700)

Hi,

I do have installed EHP7 on HANA and want to "upgrade" from SAP_FIN 617 to SAP_FIN 700, that means to install SAP SFINANCIALS 1.0.

I checked note 1939991 which says, that I have to use "Applications for FIN 700" to get "SAP SFINANCIALS 1.0" offered in "choose Add-on Products".

Option "Application for FIN 700" I marked as installed but I do not get offered the addon "SAP SFINANCIALS 1.0".

I messed around with the LMDB and so the "SAP FINANCIALS 1.0" was available. but even with this I did not get a valid stack to update to SAP_FIN 700. The SUM finished while installing with "Nothing selected ... Further processing makes no sence. ..."

Does anybody knows how to get a valid stack.xml to install/upgrade from SAP_FIN 617 to SAP_FIN 700 (and dependent) which is possible only with SUM?

Thanks a lot

Christian

Tags:
Former Member
Former Member replied

Hi all,

I raised a call at SAP, note 1940845 had to be implemented.

Best Regards,

Christian

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question