Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

The presentation requires Internet Explorer 5.0 or later, Netscape Navigator 7.0 or later

When I try to open this URL: http://www.sdn.sap.com/irj/scn/shop?rid=/media/uuid/50887a44-497f-2c10-79af-dbc76939b9b0&overridelayout=true

I got this message: "The presentation requires Internet Explorer 5.0 or later, Netscape Navigator 7.0 or later, or Internet Explorer 5.2.2 or later for Mac. To download the latest version of Internet Explorer from the Microsoft Web site, click OK."

I tried:

  • Mozilla Firefox 34.0
  • Google Chrome Version 39.0.2171.95 m
  • Internet Explorer 11.0.15

Please advice.

Thanks.

replied

CD100 News in ABAP - Concepts to Further Increase the Power of ABAP Development will only run in older versions of IE (Internet Explorers.)  If you have a newer  version of IE, run the presentation in compatibility mode. (It's working for me in IE 10.)

It might also work in FF but only if you have installed the streaming media plugin.

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question