Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Increase SAP timeout

We have a report that runs directly in our SAP ECC system (not from BW or BOBj). It's a rather large report that takes a long time to complete, and will often timeout before completing. I believe there's a way to increase the timeout period of jobs or possibly set up a secondary application server with no timeout parameter, anyone know about this?

Any help is always appreciated, thanks!

Tags:
replied

If your report is running in dialog mode only must change the parameter rdisp/wp_max_runtime using t-code RZ10 or RZ11

rdisp/wp_max_runtime = 0 for unlimited

or a high value in seconds. (600seconds is default value)

Hope that help

Regards.

1 View this answer in context
Not what you were looking for? View more on this topic or Ask a question