Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

SAP Fiori Client - Latest Version not available

Hi All,

I've just downloaded the latest version of the SAP Fiori client from the Apple App Store and it is shown there (by Apple) as version 1.1.2. Unfortunately when I install the app on the phone it is showing in the settings as version 1.0.6.

Specifically the feature I am looking to use is the barcode scanning which was introduced in version 1.1. Is this a mistake perhaps with the upload of the app or has the later version been pulled for some reason? Former Member perhaps you might have some news on this?

Either way the barcode scanning appears to not function and in fact the app itself looks older as it still does not support the iPhone 6 and 6+ form factor.

Any help/insight would be greatly appreciated.

Thanks,

Brenton.

Tags:
Former Member replied

We had an issue with 1.1 and rolled-back to 1.06, but unfortunately the version number wasn't updated correctly.  You have the latest version.

The barcode scanning capability is not available in Fiori right now, so it's not currently in the Fiori Client. It will be there in Fiori Client 1.2 which should be available in the next 60 days or so.

1 View this answer in context
Not what you were looking for? View more on this topic or Ask a question